2002 Toyota camry wont start?

Reply
 
LinkBack Thread Tools Display Modes
Old 16 May 2014, 01:30 am   #1 (permalink)
Bob
Senior Member
  • Join Date: Feb 2010
  • Posts: 187
  • User Status: Offline


Default 2002 Toyota camry wont start?

Am helping a friend with her car. It is a 2002 camry.yesterday I got a call that she needed a starter installed so I just finished that up and it still won't start.the battery is also new.so what happens when I turn it over is no noise is made no click or anything. The lights don't dim. There are some dash lights on check engine, battery oil and so on.so I am thinking it's fuse or relay. Any help would be appreciated thanks
  Reply With Quote
Old 16 May 2014, 01:39 am   #2 (permalink)
Member
  • Join Date: Feb 2010
  • Posts: 30
  • User Status: Offline


Default

Have you tried turning it on and off
  Reply With Quote
Old 16 May 2014, 01:54 am   #3 (permalink)
Junior Member
  • Join Date: Mar 2014
  • Posts: 2
  • User Status: Offline


Default

It might be budge
  Reply With Quote
Old 16 May 2014, 02:10 am   #4 (permalink)
Junior Member
  • Join Date: Mar 2014
  • Posts: 12
  • User Status: Offline


Default

There is also a Denso starter relay in the main battery bus panel under the hood.































The ST (starter relay) in this pic - http://www.2carpros.com/forum/automo...mryFig09_1.jpg
  Reply With Quote
Old 16 May 2014, 02:35 am   #5 (permalink)
Junior Member
  • Join Date: Mar 2010
  • Posts: 15
  • User Status: Offline


Default

If the lights and radio work, then the problem would be the battery cables. In most cases they can be overlooked because if you are not hearing a clicking noise (the starter) the battery is usually the culprit or the cables. There is no fuse or reply between the battery and the starter except for the neutral safety (or clutch safety switch if a manual transmission) that allows the solenoid to activate the starter if the car is not in drive or reverse (or if the clutch isnt pushed in if its a manual).
  Reply With Quote
Old 16 May 2014, 02:45 am   #6 (permalink)
dbo
Junior Member
  • Join Date: Jul 2010
  • Posts: 2
  • User Status: Offline


Default

Buy American! My Ford starts every time!!!!!!!
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:22 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.