Limp mode again, class action stuff!

Reply
 
LinkBack Thread Tools Display Modes
Old 20 Jun 2020, 09:13 pm   #1 (permalink)
towbar
Guest
  • Posts: n/a
  • User Status:


Default Limp mode again, class action stuff!


My 2008 dropped into limp mode once while in the 'shared' passing lane
(potentially a definitely FATAL situation!), pulled the air injection
plugs and depowered to clear. THAT hasn't recurred but I do have a CEL
al the time. Another time it went limping because a mechanic left a
small piece of 1/4 vacum hose in the air duct that jammed the valve
not-quite-closed after kickdown release AGAIN IN THE ****ING SHARED
PASSING LANE! Then I got a 4Lo limp-mode thopugh NOT in 4Lo while
trailering a tractor home 700km because of a bad transfer-box unit.
Cleard that too. Well now the pig has struck again, the 4Lo light is
flashing even though I'm NEVER in 4Lo, depowering resets it but after
engine start it resumes flashing. What a pile of crap.

  Reply With Quote
Old 27 Jun 2020, 02:45 pm   #2 (permalink)
towbar
Guest
  • Posts: n/a
  • User Status:


Default Re: Limp mode again, class action stuff!

On 2020-06-20 22:13, towbar wrote:
>
> al the time. Another time it went limping because a mechanic left a
> small piece of 1/4 vacum hose in the air duct that jammed the valve
> not-quite-closed after kickdown release AGAIN IN THE ****ING SHARED
> PASSING LANE!


Typo, THAT one wasn't Limp-Mode, it was an uncommanded full engine
shutdown, nothing short of *criminal* I put it in the same drawer as
brain-stem drivers doing brake-checks on the highway and who for that
should all be sitting in jail, just like auto designers. Where do they
get the nerve to make administrative decisions anyway, it's up to ME if
I want and engine shutdown EVEN when the time is right, not to mention
when it woud be suicide to do so. Nor is it just Totoyatahaha that does
this, most manufacturers do it and those that do should be collectively
sued.

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:10 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.